Cleo Integration Cloud: CIC Engine and Studio Degradation/Outage
Incident Report for Cleo
Resolved
All Cleo Integration Cloud services appear to be performing as normal and are confirmed through monitoring. Cleo will provide an RCA through the Services Update section in CIC within the next 5 business days.
Posted Feb 02, 2024 - 18:49 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2024 - 17:20 CST
Investigating
Cleo Engineers have been alerted to a condition that is causing delays for file based integration as well as API Provider connectivity failures.

CIC Studio is also unable to login or deploy projects.
Posted Feb 02, 2024 - 17:01 CST
This incident affected: Cleo Integration Cloud (CIC) Engine (Integration Engine, API Gateway) and CIC Studio.