Cleo Integration Cloud: Protocol Engine - FTP, SFTP Inbound Failures
Incident Report for Cleo
Resolved
All Cleo Integration Cloud services appear to be performing as normal and are confirmed through monitoring. Cleo will provide an RCA through the Services Update section in CIC within the next 5 business days.
Posted Nov 27, 2023 - 00:29 CST
Monitoring
Cleo engineers have applied a fix and are closely monitoring CIC to ensure there is no recurrence of previous condition.
Posted Nov 26, 2023 - 23:54 CST
Identified
Cleo engineers have identified the underlying cause and are working on corrective actions to address the anomaly. We will continue to provide periodic updates on corrective actions in the next two hours.
Posted Nov 26, 2023 - 23:30 CST
Investigating
Cleo Engineers have been alerted to a condition that may be affecting inbound connectivity for a subset of customers utilizing FTP, FTPS, and SFTP communications protocols.
Note: AS2 is not subject to this condition and all transactions over this protocol will continue to process as normal.
Posted Nov 26, 2023 - 22:20 CST