All scheduled outbound processes and capabilities appear to be performing as normal and are confirmed through monitoring. Cleo will provide an RCA through the Services Update section in CIC within the next 5 business days.
Posted Dec 27, 2024 - 10:54 CST
Identified
Cleo engineers have identified the underlying cause and are working on corrective actions to address the anomaly. We will continue to provide periodic updates.
Posted Dec 27, 2024 - 10:26 CST
Update
Cleo engineers are continuing to investigate what is causing a delay in scheduled outbound processes for a subset of customers and will provide periodic updates.
Posted Dec 27, 2024 - 09:34 CST
Update
Cleo engineers are continuing to investigate. We have noticed an improvement in fewer delays for a subset of customers. Cleo continues to actively monitor the results.
Posted Dec 27, 2024 - 08:11 CST
Update
Cleo engineers are continuing to investigate and will provide periodic updates.
Posted Dec 27, 2024 - 06:58 CST
Investigating
The implemented fix has effectively improved the situation, and Cleo Engineers are actively investigating to address the slight delay observed for a subset of customers.
Posted Dec 27, 2024 - 04:44 CST
Monitoring
Cleo Engineers were alerted to a condition that is causing delay in scheduled outbound processes for a subset of customers. A fix has been implemented and we are actively monitoring the results.