Cleo Engineers have applied a fix, and the Integration Engine service is performing as normal. (Cleo will provide an RCA through the Services Update section in CIC within the next 5 business days.)
Posted Oct 18, 2024 - 20:20 CDT
Update
Cleo Engineers are in the process of applying a fix to address the concerns of the less than 1% of our customers who are facing this particular issue.
Cleo engineers are also continuing to take manual steps to allow backlogged processing to resume. Regular updates will be provided to share our progress and any developments related to this issue.
Posted Oct 18, 2024 - 19:19 CDT
Update
Cleo Engineers are actively working on a solution to address the concerns of the less than 1% of our customers who are facing this particular issue. Cleo engineers are also continuing to take manual steps to allow backlogged processing to resume. Regular updates will be provided to share our progress and any developments related to this issue.
Posted Oct 18, 2024 - 16:18 CDT
Update
Cleo Engineers are actively working on a solution to address the concerns of the less than 1% of our customers who are facing this particular issue. Cleo engineers are also continuing to take manual steps to allow backlogged processing to resume. Regular updates will be provided to share our progress and any developments related to this issue.
Posted Oct 18, 2024 - 15:02 CDT
Update
Cleo engineers are developing a fix to address the ongoing issue. It has been observed that around 1% of jobs experienced delays. Cleo engineers are continuing to take manual steps to allow backlogged processing to resume. We will continue to provide regular updates regarding our progress and any developments related to this issue.
Posted Oct 18, 2024 - 13:40 CDT
Update
Cleo engineers are working on a fix to restore normal service performance to CIC engine. Cleo engineers are also taking manual steps to allow backlogged processing to resume. We will continue to provide periodic updates.
Posted Oct 18, 2024 - 12:18 CDT
Identified
Cleo engineers have identified the underlying cause and are working on corrective actions to address the anomaly. We will continue to provide periodic updates.
Posted Oct 18, 2024 - 10:47 CDT
Investigating
Cleo Engineers have been alerted to a condition that is causing delay in inbound processes for a subset of customers. Our team is actively investigating.
Posted Oct 18, 2024 - 09:44 CDT
This incident affected: Cleo Integration Cloud (CIC) Engine (Integration Engine).