Cleo Integration Cloud: CIC Cockpit - Delayed Visibility
Incident Report for Cleo
Resolved
All Cleo Integration Cloud services appear to be performing as normal and are confirmed through monitoring. [Cleo will provide an RCA through the Services Update section in CIC within the next 5 business days.]
Posted Apr 08, 2024 - 13:39 CDT
Monitoring
Cleo engineers have applied a fix and are closely monitoring CIC Cockpit. Visibility delay is approximately 20 minutes. We are continuing to monitoring.
Posted Apr 08, 2024 - 12:34 CDT
Investigating
Cleo Engineers have been notified of a latency which may affect the experience of some customers while using CIC Cockpit. Our team is actively investigating.
Posted Apr 08, 2024 - 11:53 CDT
This incident affected: CIC Cockpit.