Cleo Integration Cloud: Delayed jobs visibility
Incident Report for Cleo
Resolved
All Cleo Integration Cloud services appear to be performing as normal and are confirmed through monitoring. Cleo will provide an RCA through the Services Update section in CIC within the next 5 business days.
Posted May 12, 2023 - 22:52 CDT
Monitoring
Cleo engineers have applied a fix and are closely monitoring CIC to ensure there is no recurrence of previous condition.
Posted May 12, 2023 - 22:45 CDT
Identified
Cleo engineers have been notified of latency in job visibility which may affect the experience of some customers while using CIC Cockpit. Cleo engineers have identified the underlying cause and are working on corrective actions to address the latency.
Posted May 12, 2023 - 22:30 CDT
This incident affected: CIC Cockpit.