Cleo Integration Cloud: API Gateway - API Provider Delay

Incident Report for Cleo

Monitoring

Cleo engineers have applied a fix to address the issue. We are actively monitoring document flow to ensure everything continues running smoothly.
Posted Sep 04, 2026 - 00:07 CDT

Investigating

Cleo Engineers have been alerted to a condition that may be affecting API Provider transactions for a small subset of customers. Our team is actively investigating.
Posted Sep 03, 2026 - 23:10 CDT
This incident affects: Cleo Integration Cloud (US) (Cleo Integration Cloud - API Gateway).