Cleo Integration Cloud: CIC Cockpit latency in job visibility
Incident Report for Cleo
Resolved
All CIC Cockpit services and capabilities are performing as normal and are confirmed through monitoring.
Posted Sep 26, 2023 - 14:24 CDT
Monitoring
Cleo engineers have applied a fix and are closely monitoring CIC Cockpit to confirm restoration of normal performance and visibility.
Posted Sep 26, 2023 - 13:22 CDT
Investigating
Cleo engineers have been notified of latency in job visibility which may affect the experience of some customers while using CIC Cockpit. Our team is actively investigating.
Posted Sep 26, 2023 - 13:13 CDT
This incident affected: CIC Cockpit.