All CIC Cockpit services and capabilities appear to be performing as normal and are confirmed through monitoring. Cleo will provide an RCA through the Services Update section in CIC within the next 5 business days.
Posted Dec 17, 2024 - 01:40 CST
Update
Cleo Engineers are closely monitoring CIC to ensure there is no recurrence of previous condition.
Posted Dec 16, 2024 - 23:59 CST
Update
All Cleo Integration Cloud services appear to be performing as normal. Cleo Engineers will continue to monitor.
Posted Dec 16, 2024 - 21:02 CST
Monitoring
The delay has been resolved, Cleo Engineers are continue to monitor.
Posted Dec 16, 2024 - 19:08 CST
Investigating
Cleo Engineers have been notified of a latency which may affect the experience of some customers while using CIC Cockpit. Our team is actively investigating.
Posted Dec 16, 2024 - 18:07 CST
This incident affected: Cleo Integration Cloud (US) (CIC Cockpit).