Cleo Integration Cloud: CIC Cockpit - Delayed Messages visibility
Incident Report for Cleo
Resolved
All CIC Cockpit services and capabilities appear to be performing as normal and are confirmed through monitoring. Cleo will provide an RCA through the Services Update section in CIC within the next 5 business days.
Posted Jan 16, 2023 - 20:01 CST
Monitoring
Cleo engineers have applied a fix and are closely monitoring CIC to ensure no there is recurrence of previous condition.
Posted Jan 16, 2023 - 18:18 CST
Update
At this time, some customers may experience intermittent latency while using Messages tab in CIC Cockpit. Cleo engineers are continuing to investigate and will provide periodic updates.
Posted Jan 16, 2023 - 17:25 CST
Investigating
Cleo has identified an anomaly which may affect the performance of Cleo Integration Cloud for some customers. Latency issue in Messages tab. Cleo engineers are actively investigating.
Posted Jan 16, 2023 - 16:14 CST
This incident affected: Cleo Integration Cloud (CIC Cockpit).