Cleo Integration Cloud: CIC Agent - Connectivity Issues and Transaction failures
Incident Report for Cleo
Resolved
All Cleo Integration Cloud services are performing as normal and confirmed through monitoring. Cleo will provide an RCA through the Services Update section in CIC within the next 5 business days.

Cleo will ensure that reprocessing of transactions will be completed for customers subscribing to TM&M and/or Managed Service, working with customers as needed.

If you have any questions, please contact Cleo Support.
Posted May 07, 2024 - 14:39 CDT
Monitoring
Cleo Engineers have applied a fix and reduced DB and API proxy transaction failures to less than 1%. We will continue to investigate, monitor and provide periodic updates.
Posted May 07, 2024 - 14:03 CDT
Update
Cleo Engineers are continuing to investigate and will provide periodic updates.
Posted May 07, 2024 - 13:55 CDT
Update
Cleo Engineers are continuing to investigate and will provide periodic updates.
Posted May 07, 2024 - 12:45 CDT
Update
Cleo Engineers are continuing to investigate and will provide periodic updates.
Posted May 07, 2024 - 11:39 CDT
Update
Cleo Engineers are continuing to investigate the root cause of the issue. We have confirmed that the issue is only impacting 8% of DB and API proxy transactions.
Posted May 07, 2024 - 10:33 CDT
Investigating
We are currently investigating an issue which may be causing a percentage of DB and API proxy transactions to fail. Cleo Support and Engineering are actively engaged and investigating.
Posted May 07, 2024 - 09:28 CDT
This incident affected: CIC Agent.