Connectivity Issues and Transaction failures
Incident Report for Cleo
Resolved
All Cleo Integration Cloud services are performing as normal and confirmed through monitoring. Cleo will provide an RCA through the Services Update section in CIC within the next 5 business days. If you have any questions, please contact Cleo Support. Cleo will ensure that any reprocessing of transactions will be completed, working with customers as needed.
Posted May 02, 2024 - 14:12 CDT
Monitoring
Cleo Engineers have identified the root cause of the issue and have applied a fix to restore service. Cleo Engineers will continue to monitor CIC and provide an update accordingly.
Posted May 02, 2024 - 13:20 CDT
Update
Cleo Support and Engineering are continuing to investigate the root cause of the issue. We have confirmed that the issue is only impacting 8% of DB and API proxy transactions.
Posted May 02, 2024 - 12:49 CDT
Investigating
We are currently investigating an issue which may be causing a percentage of DB and API proxy transactions to fail. Cleo Engineers were alerted at 9:51am Central Time. Cleo Support and Engineering are actively engaged and investigating.
Posted May 02, 2024 - 11:36 CDT
This incident affected: CIC Agent.