Cleo Integration Cloud: CIC Cockpit - Delayed Jobs Visibility
Incident Report for Cleo
Postmortem

August 16th Incident: Post - Resolution Customer Update

Please see an important note regarding the in-progress jobs in the Services Update section in CIC.

Posted Aug 17, 2023 - 10:22 CDT

Resolved
All CIC Cockpit services and capabilities appear to be performing as normal and are confirmed through monitoring. Cleo will provide an RCA through the Services Update section in CIC within the next 5 business days.
Posted Aug 16, 2023 - 16:38 CDT
Update
Cleo engineers are continuing to closely monitor CIC Cockpit to ensure restoration of normal performance and visibility.
Posted Aug 16, 2023 - 15:10 CDT
Monitoring
Cleo engineers have applied a fix and are closely monitoring CIC Cockpit to confirm restoration of normal performance and visibility.
Posted Aug 16, 2023 - 13:56 CDT
Update
Cleo engineers are continuing to investigate the brief delays in the Jobs view in CIC Cockpit that some customers may still be experiencing.
Posted Aug 16, 2023 - 13:03 CDT
Update
Customers may still be experiencing brief delays in the Jobs view in CIC Cockpit. Cleo engineers are continuing to investigate and will provide periodic updates.
Posted Aug 16, 2023 - 11:41 CDT
Update
At this time, some customers may experience intermittent latency in Jobs visibility in CIC Cockpit. Cleo engineers are continuing to investigate and will provide periodic updates.
Posted Aug 16, 2023 - 10:07 CDT
Update
Cleo engineers are continuing to investigate and will provide periodic updates.
Posted Aug 16, 2023 - 08:54 CDT
Investigating
Cleo Engineers have been notified of latency which may affect the experience of some customers while using the Jobs page in CIC Cockpit. Our team is actively investigating.
Posted Aug 16, 2023 - 07:49 CDT
This incident affected: CIC Cockpit.