Resolved - Our engineers have applied a fix. Cleo WebEDI portal appears to be performing as expected and have confirmed through active monitoring.
Posted Jun 23, 2026 - 16:28 CDT
Monitoring
Our engineers have implemented an update and response document creation is working. We will continue to monitor to ensure that processing is working as expected.
Posted Jun 23, 2026 - 16:01 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 23, 2026 - 15:59 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2026 - 15:56 CDT
Update
We are continuing to investigate this issue.
Posted Jun 23, 2026 - 15:56 CDT
Investigating
A error is being encountered why creating response documents to orders in the Cleo WebEDI portal. Our team is actively investigating the issue and will provide an update when available.
Posted Jun 23, 2026 - 15:19 CDT
This incident affected: Cleo WebEDI (US) (Cleo WebEDI Portal).