Cleo Integration Cloud: Protocol Engine - FTP, FTPS, SFTP and AS2 Connectivity failures
Incident Report for Cleo
Resolved
Cleo Engineers have confirmed that CIC has not been affected by the CrowdStrike outage and continued to perform normally during their outage. The only impact has been CIC's inability to connect to certain FTP, FTPS, SFTP, AS2, and SMB endpoints of trading partners where those trading partner endpoints were impacted by the CrowdStrike outage.
Posted Jul 19, 2024 - 09:34 CDT
Update
After further investigation, Cleo Engineers have not found any evidence of direct impact to CIC of the world-wide CrowdStrike outage. As of right now, the only impact has been CIC's inability to connect to certain FTP, FTPS, SFTP, AS2, and SMB endpoints of trading partners where those trading partner endpoints were impacted by the CrowdStrike outage. Cleo Engineers are continuing to perform investigative forensics to ensure that CIC was not directly impacted.
Posted Jul 19, 2024 - 09:18 CDT
Update
Cleo engineers are continuing to investigate and will provide periodic updates. This is affecting small subset of trading partners connections using FTP, FTPS, SFTP and AS2 communications protocols.
Posted Jul 19, 2024 - 07:47 CDT
Update
Cleo engineers are continuing to investigate and will provide periodic updates.
Posted Jul 19, 2024 - 04:42 CDT
Investigating
Cleo Engineers have been alerted to a condition that may be affecting connectivity for a subset of connections for few customers utilizing FTP, FTPS, SFTP and AS2 communications protocols.
Posted Jul 19, 2024 - 02:54 CDT
This incident affected: Cleo Integration Cloud (CIC) Engine (Protocol Engine).