Cleo Integration Cloud: CIC Engine - Delays Inbound and Outbound
Incident Report for Cleo
Resolved
CIC Engine is confirmed to be performing as normal through monitoring. All transactions are processing successfully and without delays. Cleo will provide an official RCA through the Services Update section in CIC within the next 5 business days.
Posted Apr 28, 2023 - 10:04 CDT
Update
All jobs that were delayed are now caught up and Cleo is continuing to closely monitor CIC to ensure that all services continue to perform as normal.
Posted Apr 28, 2023 - 09:04 CDT
Monitoring
Corrective actions are in place and Cleo is continuing to closely monitor CIC to ensure that all services are performing as normal.
Posted Apr 28, 2023 - 08:57 CDT
Investigating
"Cleo Engineers have been alerted to a condition delaying both inbound and outbound processes. Our team is actively investigating.
Posted Apr 28, 2023 - 08:48 CDT