Cleo Integration Cloud Service Degradation Notification
Incident Report for Cleo
Resolved
All transactions are processing successfully and without delays. All CIC Cockpit services and capabilities are performing as normal and are confirmed through monitoring. Cleo will provide an official RCA through the Services Update section in CIC within the next 5 business days.
Posted Sep 21, 2022 - 19:59 CDT
Update
All transactions are processing normally. Customers may be experiencing delays of up to 30 minutes in CIC Cockpit visibility only. Cleo engineers are continuing to investigate the CIC Cockpit delay issue and will provide periodic updates.
Posted Sep 21, 2022 - 19:12 CDT
Update
All transactions are processing normally. Customers may be experiencing delays of up to 75 minutes in CIC Cockpit visibility only. Cleo engineers are continuing to investigate the CIC Cockpit delay issue and will provide periodic updates.
Posted Sep 21, 2022 - 16:49 CDT
Update
At this time, all transactions are processing normally. Customers may be experiencing delays of up to 75 minutes in CIC Cockpit visibility only. Cleo engineers are continuing to investigate the CIC Cockpit delay issue and will provide periodic updates.
Posted Sep 21, 2022 - 14:43 CDT
Update
The issue with viewing some components in CIC Studio has been resolved. Customers may still be experiencing delays of up to 120 minutes in CIC Cockpit. Cleo engineers are continuing to investigate the CIC Cockpit delay issue and will provide periodic updates.
Posted Sep 21, 2022 - 11:56 CDT
Update
Customers may be experiencing delays of up to 120 minutes in CIC Cockpit and might experience issue viewing some components in CIC Studio. Cleo engineers are continuing to investigate and will provide periodic updates.
Posted Sep 21, 2022 - 11:33 CDT
Update
Customers may be experiencing delays of up to 90 minutes in CIC Cockpit and might experience issue viewing some components in CIC Studio. Cleo engineers are continuing to investigate and will provide periodic updates.
Posted Sep 21, 2022 - 10:12 CDT
Update
At this time, some customers may experience intermittent latency in processing messages. Cleo engineers are continuing to investigate and will provide periodic updates
Posted Sep 21, 2022 - 07:03 CDT
Update
Cleo engineers are continuing to investigate and will provide periodic updates.
Posted Sep 21, 2022 - 05:09 CDT
Investigating
On Wednesday, September 21, 2022 at approximately 02:20 CDT, Cleo has detected an anomaly which may affect the performance of Cleo Integration Cloud. Cleo engineers are actively investigating.
Posted Sep 21, 2022 - 04:10 CDT
This incident affected: Cleo Integration Cloud (CIC Engine, CIC Cockpit).