Cleo Integration Cloud: CIC Cockpit latency in Messages and Job visibility
Incident Report for Cleo
Resolved
All CIC Cockpit services and capabilities appear to be performing as normal and are confirmed through monitoring. Cleo will provide an RCA through the Services Update section in CIC within the next 5 business days.
Posted Jan 22, 2024 - 19:24 CST
Identified
Cleo engineers have identified a fix and are in the process of applying the fix. In addition, customers are still experiencing failures sending emails.
Posted Jan 22, 2024 - 18:04 CST
Update
Cleo engineers are continuing to closely monitor CIC Cockpit to ensure restoration of normal performance and visibility. Additionally, some customers may also be experiencing email failures with the SendEmail BPS.
Posted Jan 22, 2024 - 15:51 CST
Investigating
Cleo engineers have been notified of latency in Messages and Job visibility which may affect the experience of some customers while using CIC Cockpit. Our team is actively investigating.
Posted Jan 22, 2024 - 14:38 CST
This incident affected: CIC Cockpit.